Bug 179307 - device-mapper: dm-stripe: Couldn't parse stripe destination device-mapper: error adding target to table
device-mapper: dm-stripe: Couldn't parse stripe destination device-mapper: e...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: device-mapper-obsolete (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-29 23:45 EST by Daniel Duggan
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 11:56:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Duggan 2006-01-29 23:45:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20060126 Fedora/1.5-5 Firefox/1.5

Description of problem:
Hello: 
I am not certain if this is a bug?  I searched and could not find any other reported, so hopefully this is not a duplicate.

This error occurs each time I start up FC5 and can be extracted from the dmesg file as follows:

[dan@localhost ~]$ dmesg | grep device-mapper
device-mapper: 4.5.0-ioctl (2005-10-04) initialised: dm-devel@redhat.com
device-mapper: dm-multipath version 1.0.4 loaded
device-mapper: dm-stripe: Couldn't parse stripe destination
device-mapper: error adding target to table

I am not using any Raid Configuration on this box if that is what "dm-stripe" is referring to?  

  


Version-Release number of selected component (if applicable):
device-mapper-1.02.02-3
device-mapper-multipath-debuginfo-0.4.5-9.1
device-mapper-debuginfo-1.02.02-3
device-mapper-1.02.02-3
device-mapper-debuginfo-1.02.02-3
device-mapper-multipath-0.4.5-9.1  dmraid-1.0.0.rc9-FC5_5 kernel-2.6.15-1.1881_FC5
kernel-devel-2.6.15-1.1878_FC5

How reproducible:
Always

Steps to Reproduce:
1.Boot FC5
2.
3.
  

Actual Results:  [dan@localhost ~]$ dmesg | grep device-mapper
device-mapper: 4.5.0-ioctl (2005-10-04) initialised: dm-devel@redhat.com
device-mapper: dm-multipath version 1.0.4 loaded
device-mapper: dm-stripe: Couldn't parse stripe destination
device-mapper: error adding target to table


Expected Results:  A successful Parse and device-mapper adding the target to the table

Additional info:

Hardware:

Asus A8N32SlI deluxe NF4- Latest BIOS
AMD X2 4400
2Gig OCZ Ram
2 Asus Geforce7800GTX Video Cards
4 SATA2  Seagate Hard Discs - Non Raid
1 IDE Maxtor 300gig Hard Disc
NEC DVD/CD ROM
Misumi Floppy
Comment 1 Alasdair Kergon 2006-02-01 14:56:47 EST
What's your disk & filesystem configuration?  Do you have any devices using lvm2
or any of the other device-mapper packages listed (dmraid,
device-mapper-multipath etc.)?

From the sequence of messages before and after the errors (and timestamps on 
syslog copies of them), try to work out what command is causing the 'dm-stripe'
error - something in the initscripts?
Comment 2 Daniel Duggan 2006-02-06 11:49:50 EST
Sorry it took so long for me to get back.
The error that I described no longer appears in later kernels.  Since I updated
to 1907, 1909.  So I guess whatever caused it has been corrected.

Thanks

Daneil Duggan

Note You need to log in before you can comment on or make changes to this bug.