Bug 179317 - {cman,dlm,GFS,gnbd}-kernel* not compiled with the last kernel
{cman,dlm,GFS,gnbd}-kernel* not compiled with the last kernel
Status: CLOSED DUPLICATE of bug 179318
Product: Fedora
Classification: Fedora
Component: GFS-kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Earl Brassow
Depends On:
  Show dependency treegraph
Reported: 2006-01-30 04:24 EST by Zouhir Hafidi
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-30 11:21:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Zouhir Hafidi 2006-01-30 04:24:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The most recent {cman,dlm,GFS,gnbd}-kernel* and {cman,dlm,GFS,gnbd}-kernel-xen* rpms are not compiled against the latest kernels (kernel-2.6.14-1.1656_FC4 and kernel-xen0-2.6.13-1.1532_FC4 respectively).

Version-Release number of selected component (if applicable):
kernel-2.6.14-1.1656_FC4 and kernel-xen0-2.6.13-1.1532_FC4

How reproducible:

Steps to Reproduce:
1. rpm -qp --requires cman-kernel-
2. repeat for the other rpms

Actual Results:  /bin/sh
kernel = 2.6.14-1.1653_FC4
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1

and the latest kernel is 2.6.14-1.1656_FC4

Expected Results:  rpms compiled against the latest kernels

Additional info:
Comment 1 Chris Feist 2006-01-30 11:21:10 EST

*** This bug has been marked as a duplicate of 179318 ***

Note You need to log in before you can comment on or make changes to this bug.