Bug 179319 - recent rawhide kernels break cdrecord with CD-RW on ATAPI drive
recent rawhide kernels break cdrecord with CD-RW on ATAPI drive
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-30 05:01 EST by Russell Coker
Modified: 2015-01-04 17:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 06:47:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Russell Coker 2006-01-30 05:01:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.0 (like Gecko)

Description of problem:
The below errors are displayed when running cdrecord to record to CD-RW disks.  
CD-R disks are still writable. 
   
cdrecord: OPC failed.   
cdrecord: Success. blank unit: scsi sendcmd: no error   
CDB:  A1 01 00 00 00 00 00 00 00 00 00 00   
status: 0x2 (CHECK CONDITION)   
Sense Bytes: 70 00 03 00 00 00 00 0A 00 00 00 00 73 03 00 00   
Sense Key: 0x3 Medium Error, Segment 0   
Sense Code: 0x73 Qual 0x03 (power calibration area error) Fru 0x0   
Sense flags: Blk 0 (not valid)   
cmd finished after 0.018s timeout 9600s   
cdrecord: Cannot blank disk, aborting.   
cdrecord: Some drives do not support all blank types.   
cdrecord: Try again with cdrecord blank=all.   
   

Version-Release number of selected component (if applicable):
2.6.15-1.1864_FC5 and 2.6.15-1.1881_FC5 have the problem, FC5T2 release didn't.

How reproducible:
Always

Steps to Reproduce:
Install FC5T2 and successfully write to a CD-RW disc.  Upgrade the kernel and 
observe that it fails. 

Additional info:
Comment 1 Russell Coker 2006-02-06 06:47:52 EST
It's working again now.  Not entirely sure whether it's bad hardware that  
decided to come good or whether the latest kernel fixed the bug.  I've been 
unable to reproduce the bug on other machines so suspect the hardware. 

Note You need to log in before you can comment on or make changes to this bug.