Bug 179328 - gamin-devel - bad dependency - gamin = 0.1.1 is needed by package gamin-devel
gamin-devel - bad dependency - gamin = 0.1.1 is needed by package gamin-devel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gamin (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-30 08:55 EST by Jonathan Underwood
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 12:47:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2006-01-30 08:55:05 EST
Description of problem:
It's not possible to install the current gamin-devel package as it requires an
earlier version of gamin. This blocks eg. the install of kdevelop.

Version-Release number of selected component (if applicable):
gamin-0.1.3-1.FC4
gamin-devel.i386 0:0.1.1-3.FC4

How reproducible:
Every time

Steps to Reproduce:
1.yum install gamin-devel with gamin already installed
2.
3.
  
Actual results:
yum install gamin-devel
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package gamin-devel.i386 0:0.1.1-3.FC4 set to be updated
--> Running transaction check
--> Processing Dependency: gamin = 0.1.1 for package: gamin-devel
--> Finished Dependency Resolution
Error: Missing Dependency: gamin = 0.1.1 is needed by package gamin-devel


Expected results:
gamin-devel should install

Additional info:
Comment 1 Jonathan Underwood 2006-02-02 12:47:00 EST
Hm. Apologies for the noise, this seems to be an issue with yum failing to see
the updated gamin package. Will close as NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.