Bug 179353 - Window size not restored on un-minimize
Window size not restored on un-minimize
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gossip (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-30 11:02 EST by François Kooman
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-08 20:16:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description François Kooman 2006-01-30 11:02:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060126 Fedora/1.5-5 Firefox/1.5

Description of problem:
When minimizing using the green "dot" in the notification area and unminimizing again the window size is not restored to the original size.

Version-Release number of selected component (if applicable):
gossip-0.9-8.fc5

How reproducible:
Always

Steps to Reproduce:
1. start and use gossip
2. minimize using the green "dot" in notification area
3. unminimize using the green "dot" in notification area
  

Actual Results:  bad window size

Expected Results:  window size as before

Additional info:
Comment 1 Brian Pepple 2006-01-30 12:05:14 EST
Are you referring to the main ui (Contact list window) or a chat window?
Comment 2 François Kooman 2006-01-30 13:10:13 EST
The main ui
Comment 3 Brian Pepple 2006-01-30 14:02:55 EST
Hmmm.  The main ui state settings should be saved in GConf2.  Could you run the
following command, and paste your values here afterwards?  Here's the command:

gconftool-2 -a /apps/gossip/ui

Comment 4 François Kooman 2006-01-31 03:57:43 EST
Everything seems to be OK now somehow? Really strange. Maybe it was only a
problem  in the first run (or in the first GNOME session). 

 main_window_width = 138
 main_window_position_y = 53
 main_window_hidden = false
 main_window_height = 379
 main_window_position_x = 971

Comment 5 Brian Pepple 2006-02-07 10:23:44 EST
Very odd.  I'll keep this bug open until after FC5 has came out, and see if
anyone else experiences this.  Since I can't reproduce the behavior, there's not
much I can do right now.
Comment 6 Brian Pepple 2006-05-08 20:16:21 EDT
Closing, since I've been unable to reproduce, and I've had no reports of this
behavior in gnome bugzilla or here.

Note You need to log in before you can comment on or make changes to this bug.