Bug 179378 - Add slapcat-compat to the openldap-compat package
Add slapcat-compat to the openldap-compat package
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openldap (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Safranek
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-30 13:27 EST by Jay Fenlason
Modified: 2014-08-31 19:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-08 07:52:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Fenlason 2006-01-30 13:27:29 EST
Description of problem: 
Once you install a newer OpenLDAP it's too late to read your old LDAP 
databases.  If openldap-compat contained a version of slapcat that was 
compatable with the old databse, folks wouldn't have to do the "downgrade back 
to old version, slapcat, upgrade, slapadd" dance. . . 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
 
 
Steps to Reproduce: 
1. 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
 
 
Additional info:
Comment 1 Jan Safranek 2007-06-08 07:52:49 EDT
Fixed in openldap-2.3.34-3.fc8

Note You need to log in before you can comment on or make changes to this bug.