Bug 17941 - pcmcia results in kernel panic
pcmcia results in kernel panic
Status: CLOSED DUPLICATE of bug 17988
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Depends On:
  Show dependency treegraph
Reported: 2000-09-30 03:27 EDT by clint_palmer
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-01 00:48:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description clint_palmer 2000-09-30 03:27:10 EDT
After installing a fresh Red Hat Linux 7.0 install on a Toshiba Satellite 
pro 480CDT linux results in a kernel panic the instant pcmcia services are 
started, with or without a card in the socket.

Stopping pcmcia services from starting allows the system to boot.

Starting the service manually also results in kernel panic.
Comment 1 Alan Cox 2000-09-30 22:20:40 EDT
Can you attach the oops/panic message and also tell me if it fails whether or
not a card is in the slot

Comment 2 clint_palmer 2000-10-01 00:48:52 EDT
the panic message scrolls many screens, that I cannot see,
at the end the message is

Code: 89 02 85 c0 74 03 89 50 04 b8 01 00 00 00 eb 03 90 31 c0 c7
Aiee, killing interupt handler
Kernel panic: Attempted to kill the idle task!
In interrupt handler - not syncing

it fails regardless of whether a card  is in the slot or not.
Comment 3 Alan Cox 2000-10-01 17:48:34 EDT

*** This bug has been marked as a duplicate of 17988 ***

Note You need to log in before you can comment on or make changes to this bug.