Bug 179413 - nautilus-sendto crashes on startup when bluetooth plugin installed
nautilus-sendto crashes on startup when bluetooth plugin installed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus-sendto (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-31 00:26 EST by Ian Burrell
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 16:42:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Stack trace (2.55 KB, text/plain)
2006-01-31 00:26 EST, Ian Burrell
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 327876 None None None Never

  None (edit)
Description Ian Burrell 2006-01-31 00:26:44 EST
Description of problem:

Running nautilus-sendto crashes when starting but only when the
nautilus-sendto-bluetooth package is installed.

Version-Release number of selected component (if applicable):

nautilus-sendto-0.4-7.x86_64
nautilus-sendto-bluetooth-0.4-7.x86_64


Steps to Reproduce:
- Install nautilus-sendto
- Touch test.txt
- Run nautilus-sendto test.txt
 It shows dialog
- Install nautilus-sendto-bluetooth
- Run nautilus-sendto test.txt
- Crash

This looks like http://bugzilla.gnome.org/show_bug.cgi?id=327876 which is
present in nautilus-sendto 0.5.
Comment 1 Ian Burrell 2006-01-31 00:26:44 EST
Created attachment 123897 [details]
Stack trace
Comment 2 Matthias Clasen 2006-02-23 15:06:59 EST
Can reproduce on x86_64. Works fine on i386
Comment 3 Matthias Clasen 2006-02-23 16:42:58 EST
Fixed in libbtctl-0.6.0-5

Note You need to log in before you can comment on or make changes to this bug.