Bug 179442 - Yum doesn't work with fr_FR@euro locale
Yum doesn't work with fr_FR@euro locale
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-31 08:50 EST by mediaforest
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 16:38:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mediaforest 2006-01-31 08:50:45 EST
Description of problem: when trying to use Yum I get this message :

# yum --help
Traceback (most recent call last):
  File "/usr/bin/yum", line 7, in ?
    yummain.main(sys.argv[1:])
  File "/usr/share/yum-cli/yummain.py", line 34, in main
    locale.setlocale(locale.LC_ALL, '')
  File "/usr/lib/python2.3/locale.py", line 381, in setlocale
    return _setlocale(category, locale)
locale.Error: unsupported locale setting
Comment 1 Seth Vidal 2006-02-10 01:30:53 EST
what ver of yum is this? b/c I'm pretty sure this has been fixed in a later
release of yum.

Comment 2 mediaforest 2006-02-10 05:57:24 EST
It's the 2.2.2-0.fc3 for fedora 3

Note You need to log in before you can comment on or make changes to this bug.