Bug 179546 - Evolution crashes after running for a couple of minutes
Evolution crashes after running for a couple of minutes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 05:40 EST by Peter Robinson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.6.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-10 07:34:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace for current evoultion crash (6.98 KB, text/plain)
2006-02-01 05:40 EST, Peter Robinson
no flags Details
Another dump with more debuginof rpms installed. (6.45 KB, text/plain)
2006-02-06 10:13 EST, Peter Robinson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 324790 None None None Never

  None (edit)
Description Peter Robinson 2006-02-01 05:40:16 EST
Description of problem:
Every time I run the devel version of evo it crashes after a couple of minutes
running. Evo has run fine in the past on FC4 with the default rpms as well as
2.4 series srpms from devel recompiled for FC4. I'm not sure if its evolution,
evolution-data-server or the exchange connector component. The only mail server
evolution is configured to use is an exchange 2003 server.

Version-Release number of selected component (if applicable):
evolution-2.5.90-1 evolution-data-server-1.5.90-1

How reproducible:
Everytime

Steps to Reproduce:
1. Start evolution
2. Wait
3. Program crashes
  
Actual results:
you get the gnome error telling you the app died and asking if you to
close/restart/report bug

Expected results:
it should keep running

Additional info:
Bug reported to b.g.o but it seems its a fc-devel issue. See linked bug for
info. evo* debuginfo rpms installed, if there's a need for other debuginfo rpms
let me know.
Comment 1 Peter Robinson 2006-02-01 05:40:16 EST
Created attachment 123952 [details]
Backtrace for current evoultion crash
Comment 2 Peter Robinson 2006-02-06 10:13:04 EST
Created attachment 124261 [details]
Another dump with more debuginof rpms installed.

Another dump with more debuginfo rpms installed and latest rawhide based on
libraries referenced
Comment 3 Dan Williams 2006-02-22 12:46:05 EST
If you have NetworkManager-glib installed, try updating to the latest version of
that package (at least NetworkManager-0.5.1-13.cvs20060221 or later).  If that
fixes the problem, please close the bug.
Comment 4 Peter Robinson 2006-02-22 12:49:43 EST
Will do, still awaiting the push of today's updates.
Comment 5 Peter Robinson 2006-05-10 07:34:17 EDT
Seems to be running OK with 2.6.x now so going to close this bug.

Note You need to log in before you can comment on or make changes to this bug.