Bug 179642 - Applet cannot connect to RHN for several days
Applet cannot connect to RHN for several days
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rhn-applet (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 15:35 EST by Ian Laurie
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 14:47:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Laurie 2006-02-01 15:35:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.7.12-1.1.3.2

Description of problem:
rhn-applet-gui fails to connect with this error (in the gui):

The applet has been unable to access the following information sources in its last attempts: RHN @ https://www.rhns.redhat.com/APPLET

Version-Release number of selected component (if applicable):
rhn-applet-2.1.18-4

How reproducible:
Always

Steps to Reproduce:
1.  Launch the applet.
2.  It won't connect.
3.
  

Actual Results:  Error described above.

Expected Results:  Should connect.

Additional info:

Looks like its using the wrong location ?

server# host www.rhns.redhat.com
Host www.rhns.redhat.com not found: 2(SERVFAIL)
Comment 1 Ian Laurie 2006-02-03 03:33:50 EST
I got this connecting again, but not clear how I did it.  It was a sequence
something like this:

1. Right click the applet, but the configuration option greyed out.
2. Select run up2date as that is not greyed out.
3. For a short time the applet is no longer in error mode as it is trying to
check in, it can't, but until it works that out the configuration option isn't
greyed out any longer, so I selected it.
4. As I don't use a proxy there is nothing to configure so I just hit "forward"
a few times and then "apply".
5. It started connecting again.

I've never had it configured to use a proxy.  For some reason it is as if the
config file got corrupted, but I cannot imagine how.
Comment 2 Red Hat Bugzilla 2007-04-11 20:29:43 EDT
User bnackash@redhat.com's account has been closed
Comment 3 RHEL Product and Program Management 2007-10-19 14:47:55 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.