Bug 179673 - minor gnome-vfs2 packaging issues
minor gnome-vfs2 packaging issues
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 18:33 EST by Oskari Saarenmaa
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 00:21:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oskari Saarenmaa 2006-02-01 18:33:26 EST
Description of problem:
gnome-vfs2 package has a couple of minor issues for rebuilding: it depends on
glib2-devel >= 2.9.3 but the dependency is not versioned, and it depends on
gnome-mount-devel version that has a typo (%gnome_mount_verion).

Version-Release number of selected component (if applicable):
gnome-vfs2-2.13.4-4

Steps to Reproduce:
1. rpmbuild --rebuild ...

Additional info:
I need to rebuild the package myself because of
http://bugzilla.gnome.org/show_bug.cgi?id=310681

Note You need to log in before you can comment on or make changes to this bug.