Bug 17969 - Bad conversion of inetd.conf to xinetd.conf
Bad conversion of inetd.conf to xinetd.conf
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
: 17970 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-30 15:41 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 12:04:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-09-30 15:41:54 EDT
When I updated from RH 6.2 to RH 7.0 my MTA (qmail) could not receive
SMTP connections on port 25 any longer. I found that the course was
a bad conversion of the relevant line in /etc/inetd.conf to
/etc/xinetd.d/smtp. The man page for xinetd.conf says:
"In contrast to inetd, the server name should not be included in
server_args." But the server name was still included in the args -
and I could luckily solve the problem by removing it.
Comment 1 Trond Eivind Glomsrxd 2000-10-01 11:24:28 EDT
*** Bug 17970 has been marked as a duplicate of this bug. ***
Comment 2 Trond Eivind Glomsrxd 2000-10-01 11:36:24 EDT
How did the inetd.conf line and the resulting xinetd file look?
Comment 3 Trond Eivind Glomsrxd 2000-10-02 22:35:24 EDT
OK, the inetd.conf line looked funny - double program specification.

Note You need to log in before you can comment on or make changes to this bug.