Bug 17970 - Bad conversion of inetd.conf to xinetd.conf
Summary: Bad conversion of inetd.conf to xinetd.conf
Status: CLOSED DUPLICATE of bug 17969
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xinetd   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-30 19:42 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-30 19:42:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-09-30 19:42:57 UTC
When I updated from RH 6.2 to RH 7.0 my MTA (qmail) could not receive
SMTP connections on port 25 any longer. I found that the course was
a bad conversion of the relevant line in /etc/inetd.conf to
/etc/xinetd.d/smtp. The man page for xinetd.conf says:
"In contrast to inetd, the server name should not be included in
server_args." But the server name was still included in the args -
and I could luckily solve the problem by removing it.

Comment 1 Trond Eivind Glomsrxd 2000-10-01 15:24:30 UTC

*** This bug has been marked as a duplicate of 17969 ***


Note You need to log in before you can comment on or make changes to this bug.