Bug 179704 - post install scriptlet error
post install scriptlet error
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
David Lawrence
:
: 179849 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-02 04:11 EST by Ask Bjørn Hansen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 4.1.1-35
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 10:28:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ask Bjørn Hansen 2006-02-02 04:11:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/417.9 (KHTML, like Gecko) Safari/417.8

Description of problem:
Installing vnc via yum I got this error message:

  Installing: vnc                          ######################### [6/6] 
No theme index file in '/usr/share/icons/hicolor'.
If you really want to create an icon cache here, use --ignore-theme-index.
error: %post(vnc-4.1.1-34.i386) scriptlet failed, exit status 1





Version-Release number of selected component (if applicable):
vnc-4.1.1-34.i386

How reproducible:
Always

Steps to Reproduce:
1. remove vnc if it's already installed 
2. run yum install vnc
  

Additional info:
Comment 1 Jitka Kozana 2006-02-03 08:42:05 EST
*** Bug 179849 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.