Bug 179716 - Could not open audio channel for audio reception
Could not open audio channel for audio reception
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-02 06:37 EST by François Kooman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 07:16:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description François Kooman 2006-02-02 06:37:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060126 Fedora/1.5-5 Firefox/1.5

Description of problem:
I registered for an Ekiga account on ekiga.net and entered the information in Ekiga. I'm trying to call 530@ekiga.net (talking clock) but it doesn't work (see actual results). I can listen to music using Rhythmbox and the microphone works (I can here myself talking ;))

Version-Release number of selected component (if applicable):
ekiga-1.99.0-3

How reproducible:
Always

Steps to Reproduce:
1. start ekiga
2. configure it with an ekiga.net account
3. call sip:530@ekiga.net
  

Actual Results:  Could not open audio channel for audio reception

An error occured while trying to play audio to the soundcard for the audio reception. Please check that your soundcard is not busy and that your driver supports full-duplex.
The audio reception has been disabled.

Expected Results:  Should here talking clock

Additional info:

=== lspci ===
00:14.5 Multimedia audio controller: ATI Technologies Inc IXP150 AC'97 Audio Controller

=== lsmod ===
snd_atiixp             23253  1
snd_ac97_codec         87777  1 snd_atiixp
snd_ac97_bus            6465  1 snd_ac97_codec
snd_seq_dummy           7749  0
snd_seq_oss            33345  0
snd_seq_midi_event     11073  1 snd_seq_oss
snd_seq                52401  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device         12877  3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss            49105  0
snd_mixer_oss          20417  2 snd_pcm_oss
snd_pcm                81093  3 snd_atiixp,snd_ac97_codec,snd_pcm_oss
snd_timer              26693  2 snd_seq,snd_pcm
snd                    55109  9 snd_atiixp,snd_ac97_codec,snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore              13345  2 snd
snd_page_alloc         14537  2 snd_atiixp,snd_pcm
Comment 1 Daniel Veillard 2006-03-15 07:16:10 EST
Not a bug, the audio driver ou selected allow only one input program and something
else (xmms or other audio program) is already using it.

Daniel

Note You need to log in before you can comment on or make changes to this bug.