This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 179728 - Evolution hangs at start when loading /usr/lib/libecal
Evolution hangs at start when loading /usr/lib/libecal
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-02 09:55 EST by Radek Vokal
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 04:08:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
evolution strace (11.02 KB, application/octet-stream)
2006-02-02 09:56 EST, Radek Vokal
no flags Details

  None (edit)
Description Radek Vokal 2006-02-02 09:55:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060126 Fedora/1.5-5 Firefox/1.5

Description of problem:
The latest rawhide evolution doesn't start for me. Hangs at following point

======= Memory map: ========
00101000-00104000 r-xp 00000000 fd:00 8948072    /usr/lib/libXrandr.so.2.0.0
00104000-00105000 rwxp 00002000 fd:00 8948072    /usr/lib/libXrandr.so.2.0.0
00107000-00110000 r-xp 00000000 fd:00 8946425    /usr/lib/libXcursor.so.1.0.2
00110000-00111000 rwxp 00008000 fd:00 8946425    /usr/lib/libXcursor.so.1.0.2
00111000-00113000 r-xp 00000000 fd:00 8942787    /usr/lib/libplds4.so
00113000-00114000 rwxp 00002000 fd:00 8942787    /usr/lib/libplds4.so
00114000-0011c000 r-xp 00000000 fd:00 8938847    /usr/lib/libSM.so.6.0.0
0011c000-0011d000 rwxp 00007000 fd:00 8938847    /usr/lib/libSM.so.6.0.0
0011d000-00134000 r-xp 00000000 fd:00 8939419    /usr/lib/libICE.so.6.3.0
00134000-00135000 rwxp 00016000 fd:00 8939419    /usr/lib/libICE.so.6.3.0
00135000-00137000 rwxp 00135000 00:00 0
00137000-0013b000 r-xp 00000000 fd:00 8940147    /usr/lib/libnm_glib.so.0.0.0
0013b000-0013c000 rwxp 0000400



Version-Release number of selected component (if applicable):
evolution-2.5.90-1.i386

How reproducible:
Always

Steps to Reproduce:
1. start evolution
2. hangs
3.
  

Additional info:

This is rawhide machine, all packages updated to 1 Feb 2006.
Comment 1 Radek Vokal 2006-02-02 09:56:34 EST
Created attachment 124048 [details]
evolution strace

Last 100 lines from evolution strace.
Comment 2 Radek Vokal 2006-02-03 04:08:43 EST
`yum update' and the issue is gone, evolution works again. 

Note You need to log in before you can comment on or make changes to this bug.