Bug 17973 - isdn-config may fail to spot external agent dialling
Summary: isdn-config may fail to spot external agent dialling
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: isdn-config   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
: 17972 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-30 20:10 UTC by Paul Flinders
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-04 13:27:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Flinders 2000-09-30 20:10:44 UTC
isdn-config fails to spot that an external agent has dialled
under the following scenario

I have two ISPs configured. Starting isdn-config and
connecting to the first works as expected.

If I now hang up using "isdnctrl hangup ippp0" from a
terminal window the fact that the link has gone down is
correctly spotted and the state goes to "offline". Re-dialling
ippp0 from the terminal is correctly tracked with the state
going to "online"

If I now manually dial my second ISP (with "isdnctrl dial ippp1")
the fact that there is an active connection is missed - the
state remains at offline.

As an aside it would be useful if isdn-config could indicate
which provider (or providers as there's no reason not to be
connected twice) are currently connected rather than just
"online" which could be any provider.

Comment 1 Ngo Than 2001-01-04 13:27:49 UTC
*** Bug 17972 has been marked as a duplicate of this bug. ***

Comment 2 Ngo Than 2001-09-20 21:28:36 UTC
isdn-config is now obsolete. kisdndock is a new dial program. It's a part of
kdenetwork-2.2-x


Note You need to log in before you can comment on or make changes to this bug.