Bug 179733 - "Open with...The GIMP" produces error message
Summary: "Open with...The GIMP" produces error message
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
: 179738 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-02 15:15 UTC by William Shotts
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: 2.7.7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-24 18:55:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Shotts 2006-02-02 15:15:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060126 Fedora/1.5-5 Firefox/1.5

Description of problem:
Clicking on an images context menu and selecting Open With...The GIMP" produces the following error message in GIMP:

Opening '/home/bshotts/%U' failed: Unknown file type


Version-Release number of selected component (if applicable):
gthumb-2.7.2-1 gimp-2.2.10-2

How reproducible:
Always

Steps to Reproduce:
1. Start gthumb and view an image directory
2. Right click on an image and select "Open with..."  "The GIMP"
3. Click "Open"
  

Actual Results:  GIMP launches and loads the selected image but also displays an error message.

Expected Results:  No error message.

Additional info:

Comment 1 William Shotts 2006-02-02 22:52:02 UTC
*** Bug 179738 has been marked as a duplicate of this bug. ***

Comment 2 Rahul Sundaram 2006-02-20 11:33:00 UTC

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Comment 3 William Shotts 2006-02-20 13:13:29 UTC
Not fixed in current builds.

Comment 4 Evert Verhellen 2006-06-16 23:38:22 UTC
Works for me in gThumb 2.7.7 from FC5 updates.

Comment 5 William Shotts 2006-06-17 14:18:32 UTC
Likewise.  This bug appears fixed as of version 2.7.7.

Comment 6 Red Hat Bugzilla 2007-02-05 19:34:39 UTC
REOPENED status has been deprecated. ASSIGNED with keyword of Reopened is preferred.


Note You need to log in before you can comment on or make changes to this bug.