Bug 179769 - bad dependency on gstreamer
bad dependency on gstreamer
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-02 13:50 EST by Jason
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 00:09:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2006-02-02 13:50:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1

Description of problem:
gnome-games should not depend on gstreamer.  This is from the upstreamer maintainer:

> Does any know if gnome-games has been updated to use gstreamer 0.10?  A 
> funny thing is gnome-games only requires gstreamer and not 
> gstreamer-plugins.  Is this a requirements bug?  I am running fedora core 
> rawhide and gnome-games-2.13.6.
> 
This would appear to be a bug where some test code slipped into the CVS
repository without being disabled. There is currently no need for
gnome-games to depend on gstreamer (although I hope to use it
eventually).

The problem has been fixed in the CVS repository.

 - Callum

Version-Release number of selected component (if applicable):
2.13.6

How reproducible:
Always

Steps to Reproduce:
1.  install gnome-games
2.  try to remove gstreamer08
3.
  

Additional info:

Note You need to log in before you can comment on or make changes to this bug.