Bug 1797861 - On Installed Operators page, clicking "requires approval" link leads to a 404 page [openshift-4.4] [NEEDINFO]
Summary: On Installed Operators page, clicking "requires approval" link leads to a 404...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: ---
Assignee: Cyril
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-04 03:59 UTC by bpeterse
Modified: 2020-03-13 14:20 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-13 14:20:30 UTC
Target Upstream Version:
bpeterse: needinfo? (bpeterse)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1788246 None None None 2020-03-13 10:58:49 UTC
Red Hat Knowledge Base (Solution) 4849671 None None None 2020-02-21 16:29:20 UTC

Description bpeterse 2020-02-04 03:59:23 UTC
See the attached animated gif.   

Steps to reproduce:
- Visit OperatorHub
- Install Prometheus Operator in "default" namespace (or preferred)
- Visit Installed Operators
- Click "prometheus" 
- Look at Subscriptions Overview
- Click "1 requires approval" in the subscriptions overview

404.

Note, I did alter the spec.startingCSV = prometheusoperator.0.15.0 from the original value prometheusoperator.0.32.0.

Comment 1 bpeterse 2020-02-06 15:51:13 UTC
Assignee could not reproduce.  Putting [NEEDSINFO] and priority "low".  May close as NOTABUG.

Comment 12 bpeterse 2020-03-13 14:20:30 UTC
Closing this out as notabug then, since we either can't reproduce it or it was fixed with another fix.


Note You need to log in before you can comment on or make changes to this bug.