Bug 179846 - Installer doesn't switch to german keyboard layout
Installer doesn't switch to german keyboard layout
Status: CLOSED DUPLICATE of bug 179845
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 07:25 EST by Juergen Bullinger
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 09:36:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juergen Bullinger 2006-02-03 07:25:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727)

Description of problem:
I Installed Fedora Core 5 Test 2 (64bit-Version) on my Athlon 64 system. I selected german as the system language and just accepted the suggestet keyboard-layout (german with no dead keys). It seemed that this keyboard layout was not loaded immediately.
During the installation I still had the english keyboard layout. After the final reboot (after installing the system) the correct key layout was loaded, but I guess it should be loaded immediately as it was also handeled in FC4.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert FC 5 Core 2 Disk
2. select language "German"
3. click ok (or next?)
4. click ok (or next?) again on the page where you select the keyboard layout to accept the suggestion (deutsch ohne tote tasten/Akzente)
  

Actual Results:  The english keyboard layout was used.

Expected Results:  The german keyboard layout should be used.

Additional info:
Comment 1 Paul Nasrat 2006-02-03 09:36:00 EST

*** This bug has been marked as a duplicate of 179845 ***

Note You need to log in before you can comment on or make changes to this bug.