Bug 179849 - VNC post scriplet can fail
VNC post scriplet can fail
Status: CLOSED DUPLICATE of bug 179704
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 07:48 EST by Matthias Saou
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 08:41:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Saou 2006-02-03 07:48:01 EST
Doing a "yum update" on an FC4 system to bring it up to date with Rawhide,
I got :

Updating  : vnc                          ##################### [390/835]
No theme index file in '/usr/share/icons/hicolor'.
If you really want to create an icon cache here, use --ignore-theme-index.
error: %post(vnc-4.1.1-34.i386) scriptlet failed, exit status 1

Not sure why or how that happened, but maybe it would be a good thing to add
the option the messages suggests, or to add "|| :" to the call in %post.

Note that I only have a basic X with WindowMaker on the machine, accessed
through VNC, so the lack of GNOME or KDE might explain part of this.

This is with vnc-4.1.1-34, but note that the same seem to happen in %postun
of the vnc-4.1.1-10.1 package being upgraded :

[root@sk8 ~]# rpm -q vnc
vnc-4.1.1-10.1
vnc-4.1.1-34
[root@sk8 ~]# rpm -e vnc-4.1.1-10.1
No theme index file in '/usr/share/icons/hicolor'.
If you really want to create an icon cache here, use --ignore-theme-index.
error: %postun(vnc-4.1.1-10.1.i386) scriptlet failed, exit status 1
Comment 1 Jitka Kozana 2006-02-03 08:41:52 EST

*** This bug has been marked as a duplicate of 179704 ***

Note You need to log in before you can comment on or make changes to this bug.