Bug 179873 - Cannot exit Frysk
Cannot exit Frysk
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: frysk (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stepan Kasal
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 10:55 EST by Jeff Moyer
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version: RHEA-2007-0234
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 19:00:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Sourceware 2289 None None None Never

  None (edit)
Description Jeff Moyer 2006-02-03 10:55:47 EST
Description of problem:
I'm assuming that if I could access a file menu, there would be a quit option.
However, I can't, and closing the main window (by clicking on the 'x'), does not
exit the program either.

This message appears on startup:

WARNING: /root/.frysk/.settings not found. Will be created on program exit

But, of course, since the program won't cleanly exit, I never get a .settings
file created.

Version-Release number of selected component (if applicable):

frysk-0.0.1.2005.12.14.15.12-0.EL4.3

How reproducible:
100%

Steps to Reproduce:
1.  Install frsyk
2.  as a user, sudo frysk
3.  try to exit
  
Actual results:
"File" is highlighted in blue, but no menu contents appear.

Expected results:


Additional info:
Comment 1 Jeff Moyer 2006-02-06 07:25:02 EST
I'll note that I'm using WindowMaker, which isn't supported by Red Hat.  I'm
closing this bug, as I see how it's supposed to work under FC5.

Sorry for the noise.
Comment 2 Andrew Cagney 2006-02-06 10:31:10 EST
Actually, not being able to force a quit from the screen's menu is a bug; it's
pretty easy to loose the egg-tray-icon from a desktop (I've done it :-), and
without that quitting is impossible.

I'm going to open a bug in the upstreem bugzilla
http://sources.redhat.com/frysk/bugs/
Comment 3 Andrew Cagney 2006-02-06 16:50:56 EST
Is too a bug :-)
Comment 4 Andrew Cagney 2006-11-30 10:30:53 EST
Upstream bug:
http://sourceware.org/bugzilla/show_bug.cgi?id=2289
Comment 5 Andrew Cagney 2006-11-30 10:33:02 EST
Fix included in frysk-0.0.1.2006.10.30.rh1-1.fc5.i686
good reason to respin.
Comment 12 Red Hat Bugzilla 2007-05-01 19:00:29 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2007-0234.html

Note You need to log in before you can comment on or make changes to this bug.