Bug 179900 - Video card "Configure..." button does nothing
Video card "Configure..." button does nothing
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 14:35 EST by Zack Cerza
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-30 12:25:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2006-02-03 14:35:48 EST
Description of problem:
Summary says it all. Clicking the button does nothing.

Version-Release number of selected component (if applicable):
system-config-display-1.0.33-1.1

Traceback (most recent call last):
  File "/usr/share/system-config-display/xConfigDialog.py", line 345, in
configure_videocard
    self.state)
  File "/usr/share/system-config-display/videocardDialog.py", line 63, in __init__
    selection.select_iter(videocard_store.get_iter_first())
TypeError: iter should be a GtkTreeIter
Comment 1 Rahul Sundaram 2006-02-20 06:05:27 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Adam Jackson 2006-08-28 15:49:04 EDT
I can't get this to happen in 1.0.44.  Is it still an issue for you?
Comment 3 Zack Cerza 2006-08-30 12:25:12 EDT
It works now.

Note You need to log in before you can comment on or make changes to this bug.