Bug 179944 - Atlantic (Monopoly game) Does Not Exit
Atlantic (Monopoly game) Does Not Exit
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdegames (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 18:59 EST by Bill Jones
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-20 05:45:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Jones 2006-02-03 18:59:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
Atlantic (Monopoly game) Does Not Exit -- must kill -9 to stop it

Version-Release number of selected component (if applicable):
lastest kdegames

How reproducible:
Always

Steps to Reproduce:
1. Start Atlantic
2. Try to Exit/Quit
3. Game locks
  

Actual Results:  Game Locks

Expected Results:  Game should exit

Additional info:

There is no indication why it is locked -- maybe http related during server browsing?
Comment 1 Rahul Sundaram 2006-02-20 05:45:01 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Note You need to log in before you can comment on or make changes to this bug.