Bug 179957 - aRecord not defined
aRecord not defined
Status: CLOSED DUPLICATE of bug 179556
Product: 389
Classification: Community
Component: Directory Server (Show other bugs)
1.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Rich Megginson
Orla Hegarty
https://www.redhat.com/archives/fedor...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 20:38 EST by Yacine Kheddache
Modified: 2008-08-11 19:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 17:47:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yacine Kheddache 2006-02-03 20:38:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
I guess all details are in this thread :
https://www.redhat.com/archives/fedora-directory-users/2005-July/msg00148.html

I just found this issue when I tryed to migrate dnszone schema from openldap to FDS.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Just import a schema which use the aRecord attribute (ex: dnszone from dns-ldap project).

  

Actual Results:  Error when restarting FDS with dnszone schema:
[30/Jan/2006:19:10:19 -0500] dse - The entry cn=schema in file /opt/fedora-ds/slapd-ldapmst01/config/schema/79dnszone.ldif is invalid, error code 21 (Invalid syntax) - object class dNSZone: Unknown allowed attribute type "ARecord"

Expected Results:  aRecord should included in FDS (RFC compliant) and then no "dirty" workaround will be necessary anymore (alias on dNSRecord).

Additional info:
Comment 1 Rich Megginson 2006-02-06 17:47:59 EST

*** This bug has been marked as a duplicate of 179556 ***
Comment 2 Chandrasekar Kannan 2008-08-11 19:43:54 EDT
Bug already CLOSED. setting screened+ flag

Note You need to log in before you can comment on or make changes to this bug.