Bug 179958 - mcs fails to compile
mcs fails to compile
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 20:40 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 18:55:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2006-02-03 20:40:17 EST
Description of problem:
--this may be an gcc error--

When I am trying to compile mcs from source or a mono application using the mcs
from the FC5t2 rawhide builds, it has an annoying habit of stopping dead. It
gives no errors or warnings, but ctrl-c will break out of the compile

Version-Release number of selected component (if applicable):
1.1.3.2

How reproducible:
Always

Steps to Reproduce:
1. Grab the monodoc srpm from
http://www.smmp.salford.ac.uk/packages/monodoc-1.1.9-2.src.rpm
2. Install and try to build
3.
  
Actual results:
mcs fails at the first source compile.

Expected results:
monodoc compiles fine

Additional info:
Comment 1 Rahul Sundaram 2006-02-20 05:52:13 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Note You need to log in before you can comment on or make changes to this bug.