Bug 180018 - /usr/lib64/torcs/torcs-bin: symbol lookup error: /usr/lib64/libopenal.so.0: undefined symbol: MixAudio16_MMX_9
/usr/lib64/torcs/torcs-bin: symbol lookup error: /usr/lib64/libopenal.so.0: u...
Status: CLOSED DUPLICATE of bug 179606
Product: Fedora
Classification: Fedora
Component: torcs (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-04 14:22 EST by Henrik Nordstrom
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 17:39:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Henrik Nordstrom 2006-02-04 14:22:12 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; sv-SE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
torcs fails to start due to undefined symbol in openal.

Might be due to the recent upgrade of openal.

Version-Release number of selected component (if applicable):
torcs-1.2.4-1.fc4

How reproducible:
Always

Steps to Reproduce:
1. torcs
2.
3.
  

Actual Results:  crashes with
/usr/lib64/torcs/torcs-bin: symbol lookup error: /usr/lib64/libopenal.so.0: undefined symbol: MixAudio16_MMX_9


Expected Results:  Game started

Additional info:
Comment 1 Henrik Nordstrom 2006-02-04 17:39:10 EST

*** This bug has been marked as a duplicate of 179606 ***

Note You need to log in before you can comment on or make changes to this bug.