Bug 180051 - License agreement needs update for FC5
License agreement needs update for FC5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-05 00:00 EST by Brad Hards
Modified: 2013-01-09 20:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 15:18:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Hards 2006-02-05 00:00:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The FC5test2 install process requires you to agree to a FC4 release License (just after the "Welcome" part of the install, after the media removal).

Also, the copyright is still only to 2005.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 5 test 2
2. Remove media
3. Reboot (results in Welcome screen)
4. Click Next button
5. Note that the first two lines say "LICENSE AGREEMENT\n FEDORA(TM) CORE 4"
  

Expected Results:  Should say FEDORA(TM) CORE 5

Additional info:
Comment 1 Rahul Sundaram 2006-02-20 05:42:47 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Jesse Keating 2006-04-24 15:18:31 EDT
This was fixed.

Note You need to log in before you can comment on or make changes to this bug.