Bug 18007 - GLIBC or GCC BUG KERNEL DOESN'T COMPILE
GLIBC or GCC BUG KERNEL DOESN'T COMPILE
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-01 05:58 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 05:58:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-01 05:58:40 EDT
I think there is a bug on in glibc or in gcc because 2.2.17 kernel doesn't compile.
I also have found that if you recompile the kernel that comes with the distribution
2.2.16-22 when you reboot with the new kernel uptime goes to 1.0

This make the system unusable.

 
Alex
Comment 1 Alan Cox 2000-10-01 17:42:05 EDT
Make sure you use 'kgcc' as the kernel compiler and that if you rebuild the
kernel tree provided
that you rebuild it cleanly. I can say that it works here providing you do that.
2.2.18 should autoselect the right compilers

Note You need to log in before you can comment on or make changes to this bug.