Bug 180086 - restart Xorg then hanged
restart Xorg then hanged
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-05 12:32 EST by Waleed Mubark
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-05 16:41:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waleed Mubark 2006-02-05 12:32:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
This is a bug in Fedora/RHEL3 and Fedora/RHEL4,i hope fix it as soon as.
When i press ctrl+alt+backspace in the first time it's working fine,but when i try  again the Xorg hang.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1-ctrl+alt+backspace.
2-ctrl+alt+backspace.
3- error message.
4- Xorg hang.
  

Actual Results:  hang

Expected Results:  hang

Additional info:

hang
Comment 1 Mike A. Harris 2006-02-05 16:41:19 EST
(In reply to comment #0)
> From Bugzilla Helper:
> User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202
Fedora/1.0.7-1.2.fc4 Firefox/1.0.7
> 
> Description of problem:
> This is a bug in Fedora/RHEL3 and Fedora/RHEL4,i hope fix it as soon as.
> When i press ctrl+alt+backspace in the first time it's working fine,but when i
> try  again the Xorg hang.

This isn't necessarily a bug, as CTRL-ALT-BACKSPACE does not cleanly exit
the X server, it kills the X server, which could result in an unstable
system.  It should be used only as an "emergency brake", and should not
be used as a mechanism for logging out of an X session under normal
circumstances.

Please note that RHEL and Fedora Core are completely different operating
systems, and it is not clear what you mean by "Fedora/RHEL3" and
"Fedora/RHEL4", as our products are not named in that manner.

If you are having the problem with Fedora Core, please use the
xorg@lists.freedesktop.org mailing list to discuss the problem with
X.Org developers and other users, who will try to narrow the problem
down and determine if it is expected behaviour, or if it is really
a bug.  If the problem is considered a bug by X.Org developers, please
file a bug report in X.Org bugzilla, at http://bugs.freedesktop.org in
the "xorg" component.  Once you've filed a bug report in X.Org bugzilla,
paste the URL here and we will track the issue upstream.

If you are using Red Hat Enterprise Linux, you will need to contact
Red Hat support services for official support, either by filing a
web ticket at http://www.redhat.com/support or by telephone at
1-888-REDHAT1 depending on the type of support contract you've
obtained.

Hope this helps.

Note You need to log in before you can comment on or make changes to this bug.