Bug 180094 - monitor & hotkeys problem
monitor & hotkeys problem
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
: 180093 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-05 13:20 EST by Waleed Mubark
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-05 16:52:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Waleed Mubark 2006-02-05 13:20:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
the issue with my monitor and hotkeys for media,when i logout and close my laptop then i open the laptop the screen freeze and black then i must reboot the laptop to work again.
i have media sound hotkeys it's not work with fedora.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.close laptop
2.then open it again 
3.black screen and freeze
  

Additional info:

00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
00:1e.3 Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 03)
00:1f.2 IDE interface: Intel Corporation 82801FBM (ICH6M) SATA Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 03)
03:00.0 Ethernet controller: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)
03:01.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev b3)
03:01.1 FireWire (IEEE 1394): Ricoh Co Ltd R5C552 IEEE 1394 Controller (rev 08)
03:01.2 Class 0805: Ricoh Co Ltd SD Card reader (rev 17)
03:03.0 Network controller: Intel Corporation PRO/Wireless 2200BG (rev 05)
---------------------------------------
Fedora Core release 4 (Stentz)
---------------------------------------
Linux linux 2.6.14-1.1653_FC4 #1 Tue Dec 13 21:32:09 EST 2005 i686 i686 i386 GNU/Linux
Comment 1 Miloslav Trmač 2006-02-05 16:19:52 EST
*** Bug 180093 has been marked as a duplicate of this bug. ***
Comment 2 Miloslav Trmač 2006-02-05 16:33:54 EST
Please report only one bug in a single bug report in the future.
Comment 3 Mike A. Harris 2006-02-05 16:52:48 EST
The X.Org X server supports many various multimedia and Internet keyboards
which have extra keys on them.  In order to use these keyboards, you have
to reconfigure your X server to use the proper keyboard map.  If you are
unsure of how to do this, the xorg@lists.freedesktop.org mailing list can
assist you in reconfiguring your X server.

If this release of X.Org does not have a keyboard mapping file for your
specific brand/model of keyboard, then it is unsupported in this release.
If that turns out to be the case, please file a bug report as an
enhancement request in X.Org bugzilla at http://bugs.freedesktop.org
requesting that support be added for your particular model of keyboard.
Be sure to specify the proper brand/model in detail when you file the
bug in X.Org bugzilla, and include as much details as possible.  It is
also recommended in this case to search via Google to see if anyone else
has created a keyboard mapping file for the keyboard, and if you find one,
to attach it to the X.Org bug report also.  That will maximize the chances
of it being supported in a future release, if it isn't already.

Hope this helps.


Note You need to log in before you can comment on or make changes to this bug.