Bug 18011 - emacs etags missing.
emacs etags missing.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: emacs (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-01 06:29 EDT by Han-Wen Nienhuys
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 06:29:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Han-Wen Nienhuys 2000-10-01 06:29:52 EDT
The etags program is missing from the emacs packages. /usr/bin/etags is a
symlink to ctags.
Comment 1 Trond Eivind Glomsrxd 2000-10-01 11:20:47 EDT
etags is now part of the ctags package.
Comment 2 Han-Wen Nienhuys 2000-10-05 12:05:34 EDT
that is quaint, since emacs ships with /usr/share/emacs/20.7/etc/etags.1
which documents a different program. Also see bug #17504.
Comment 3 Trond Eivind Glomsrxd 2000-10-10 17:04:26 EDT
I removed the manpage from /usr/share/man, but forgot to remove it from the
emacs-%{version}/etc directory. Will do.

Note You need to log in before you can comment on or make changes to this bug.