Bug 180123 - gnome-system-log not opens
gnome-system-log not opens
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
gnome-system-log not opens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-06 01:18 EST by Denis
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 09:11:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denis 2006-02-06 01:18:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060202 Fedora/1.5.0.1-2 Firefox/1.5.0.1

Description of problem:


Version-Release number of selected component (if applicable):
gnome-utils-2.13.91-1

How reproducible:
Always

Steps to Reproduce:
1.open gnome-system-log
2.
3.
  

Additional info:

while opens in teerminal :

*** glibc detected *** gnome-system-log: free(): invalid pointer: 0x09575d20 ***
======= Backtrace: =========
/lib/libc.so.6[0xb0bd88]
/lib/libc.so.6(__libc_free+0x79)[0xb0f28d]
/usr/lib/libglib-2.0.so.0(g_free+0x2d)[0x176c04]
gnome-system-log[0x80509ac]
/usr/lib/libgobject-2.0.so.0(g_type_create_instance+0x4c8)[0x31d6b6]
/usr/lib/libgobject-2.0.so.0[0x304ed2]
/usr/lib/libgobject-2.0.so.0(g_object_newv+0x2df)[0x302ba8]
/usr/lib/libgobject-2.0.so.0(g_object_new_valist+0x228)[0x3036d6]
/usr/lib/libgobject-2.0.so.0(g_object_new+0x3c)[0x303875]
gnome-system-log[0x805019d]
gnome-system-log[0x804d6c1]
/lib/libc.so.6(__libc_start_main+0xdc)[0xabd784]
gnome-system-log[0x804d4a1]


end of the : ======= Memory map: ========

041b5000-041e0000 r-xp 00000000 03:03 1132330    /usr/lib/libgnomecanvas-2.so.0.1300.0
041e0000-041e1000 rwxp 0002b000 03:03 1132330    /usr/lib/libgnomecanvas-2.so.0.1300.0
044d9000-045a3000 r-xp 00000000 03:03 1708211    /lib/libasound.so.2.0.0
045a3000-045a8000 rwxp 000c9000 03:03 1708211    /lib/libasound.so.2.0.0
045aa000-045cf000 r-xp 00000000 03:03 1144288    /usr/lib/libaudiofile.so.0.0.2
045cf000-045d2000 rwxp 00024000 03:03 1144288    /usr/lib/libaudiofile.so.0.0.2
08048000-08058000 r-xp 00000000 03:03 1139170    /usr/sbin/gnome-system-log
08058000-0805b000 rw-p 00010000 03:03 1139170    /usr/sbin/gnome-system-log
0951e000-095a1000 rw-p 0951e000 00:00 0          [heap]
b7b00000-b7b21000 rw-p b7b00000 00:00 0
b7b21000-b7c00000 ---p b7b21000 00:00 0
b7d11000-b7f11000 r--p 00000000 03:03 2785373    /usr/lib/locale/locale-archive
b7f11000-b7f21000 rw-p b7f11000 00:00 0
b7f37000-b7f3e000 r--s 00000000 03:03 793300     /usr/lib/gconv/gconv-modules.cache
bfb29000-bfb3e000 rw-p bfb29000 00:00 0          [stack]
Comment 1 Rahul Sundaram 2006-02-20 06:23:14 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Denis 2006-02-21 01:04:39 EST
the bug is fixed
thanks
Comment 3 Denis 2006-02-23 06:19:11 EST
howto close the bug? the is fixed after update
Comment 4 Rahul Sundaram 2006-02-24 09:11:19 EST

Closing as per last comment

Note You need to log in before you can comment on or make changes to this bug.