Bug 180194 - incomplete httpd auth configuration included
incomplete httpd auth configuration included
Status: CLOSED DUPLICATE of bug 180193
Product: Fedora
Classification: Fedora
Component: nagios (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-06 13:24 EST by Paul Wouters
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 13:29:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Wouters 2006-02-06 13:24:26 EST
From Bugzilla Helper:
User-Agent: Googlebot/2.1 (+http://www.google.com/bot.html)

Description of problem:
A softlink from /var/lib/nagios/libexec to /usr/lib/nagios/plugins is no longer provided. This breaks nagios on cross platform distribution (eg debian) since no longer a single USER1 variable can be used and commands would have to be seperately defined for debian vs fedora machines.

Version-Release number of selected component (if applicable):
nagios-2.0-0.2.rc2.fc4

How reproducible:
Didn't try

Steps to Reproduce:
1.install nagios
2.check for the missing softlink
3.
  

Actual Results:  all my previously defined commands were suddenly broken due to a different USER1 variable.

Additional info:
Comment 1 Paul Wouters 2006-02-06 13:29:08 EST

*** This bug has been marked as a duplicate of 180193 ***

Note You need to log in before you can comment on or make changes to this bug.