Bug 180248 - panic occurred after reboot
Summary: panic occurred after reboot
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.0
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-06 19:59 UTC by Pan Haifeng
Modified: 2007-11-30 22:07 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-07 16:42:44 UTC


Attachments (Terms of Use)

Description Pan Haifeng 2006-02-06 19:59:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; EMC IS 55; .NET CLR 1.0.3705; .NET CLR 1.1.4322; InfoPath.1)

Description of problem:
In the 4 nodes clustering environment, randomly issue reboot 3 of 4 server. One server each time. The panic occurred after the reboot was issues and the node started to come back up.


Version-Release number of selected component (if applicable):
kernel-2.6.9-22.EL

How reproducible:
Always

Steps to Reproduce:
1.Configuration
Server model: rx5670
HBA model: QLA2312
Driver version : 8.01.00
OS kernel: RH 4 UP2  2.6.9-22.EL
FC switch : Brocade 3800 16 port
Array model: CLARiiON CX300 

2.runs in a cluster of 4 nodes randomly issues reboots to 3 out 4 nodes during the 24 hour cycle. However, reboot is not issued to all the nodes at the same time. That is, only one node at a time. After the node comes back up, the server loads it with lots of IO and continues with test and then issues another reboot after an hour or so. The panic occurred after the reboot was issues and the node started to come back up.

3.
  

Additional info:

Comment 1 Jason Baron 2006-02-07 16:42:44 UTC
This is being closed as a duplicate of 180212


Note You need to log in before you can comment on or make changes to this bug.