This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 180312 - package does not include correct requires
package does not include correct requires
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aaron Kurtz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-06 21:03 EST by Michael J Knox
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.4-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-08 14:14:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael J Knox 2006-02-06 21:03:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
package does not include correct requires

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. yum install gnome-applet-sensors
2.
3.
  

Actual Results:  gnome-applets-installs, but does not install the required lm_sensors package

Expected Results:  lm_sensors should be installed.

Additional info:
Comment 1 Aaron Kurtz 2006-02-08 14:14:15 EST
Fixed in 1.4-3

Note You need to log in before you can comment on or make changes to this bug.