Bug 180313 - Gnucash fails to start: cannot enable executable stack (SELinux)
Summary: Gnucash fails to start: cannot enable executable stack (SELinux)
Status: CLOSED DUPLICATE of bug 179274
Alias: None
Product: Fedora
Classification: Fedora
Component: guile   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-07 05:32 UTC by Bojan Smojver
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-07 16:41:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bojan Smojver 2006-02-07 05:32:09 UTC
Description of problem:

GnuCash fails to start with error:

/usr/bin/guile: error while loading shared libraries: libqthreads.so.12: cannot
enable executable stack as shared object requires: Permission denied


Version-Release number of selected component (if applicable):
1.8.12-2


How reproducible:
Always.


Steps to Reproduce:
1. Run "gnucash" from the command line with SELinux targeted enabled.

  
Actual results:
Fails to start.


Expected results:
Should work, like it does when "setenforce 0".


Additional info:
N/A

Comment 1 Miroslav Lichvar 2006-02-07 16:41:45 UTC

*** This bug has been marked as a duplicate of 179274 ***


Note You need to log in before you can comment on or make changes to this bug.