Bug 180370 - man fgetspent putspent returns empty page
man fgetspent putspent returns empty page
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: shadow-utils (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Peter Vrabec
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-07 13:22 EST by Tomas Mraz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-08 10:39:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas Mraz 2006-02-07 13:22:25 EST
'man fgetspent' or 'man putspent' returns empty page.

This happens because the these man pages refer to getspnam.3 using the .so
instruction. However this page is again using reference to shadow.3.

Easiest fix is probably to make the getspnam.3 as symlink pointing to shadow.3
instead of using the .so instruction.
Comment 1 Peter Vrabec 2006-02-08 10:39:33 EST
It works in rawhide and I have fixed it in FC-4 CVS.

Note You need to log in before you can comment on or make changes to this bug.