Bug 180467 - MySQL 4.1.18 is released
MySQL 4.1.18 is released
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lane
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-08 05:23 EST by Lev Novikov
Modified: 2013-07-02 23:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 21:27:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lev Novikov 2006-02-08 05:23:28 EST
Description of problem: 
 
From MySQL-4.1.18 announce 
=============================== 
Due to a critical performance related bug (Bug#15935) 4.1.17 
was not released. The bug was introduced within 4.1.16, we 
therefore recommend all users to upgrade directly to 4.1.18 
if they are using 4.1.15 or earlier. 
===============================
Comment 1 Hrunting Johnson 2006-03-30 19:16:20 EST
I second this.  The critical performance bug is found here:

http://bugs.mysql.com/bug.php?id=15935

If you don't update the MySQL version, at least apply the patches talked about
near the bottom of that page.  The performance bug is a killer for updates on
large tables.
Comment 2 Alister Bulman 2006-04-13 08:18:30 EDT
I've come across this bug myself today.  Any news of when a new version will be
released into YUM?
Comment 3 Tom Lane 2006-05-17 21:27:19 EDT
4.1.19 is now pushed into FC4.

Note You need to log in before you can comment on or make changes to this bug.