Bug 18063 - UDMA patch is diff'd to wrong directory
Summary: UDMA patch is diff'd to wrong directory
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-02 09:36 UTC by Arjan van de Ven
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 02:03:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (50.68 KB, patch)
2000-10-02 09:38 UTC, Arjan van de Ven
no flags Details | Diff

Description Arjan van de Ven 2000-10-02 09:36:47 UTC
The (commented-out) UDMA patch (nr 151) in the kernel 
source RPM is diffed against linux-new instead of 
linux. The result is that the patch does not apply.
Doing a search-n-replace for "linux-new" to "linux" 
solves this problem.

Comment 1 Arjan van de Ven 2000-10-02 09:38:03 UTC
Created attachment 3619 [details]
patch

Comment 2 Arjan van de Ven 2000-10-02 13:06:39 UTC
Ignore the patch... it worked because the .spec file was clobbered not to use
UDMA. The real problem is a non-applying patch-chunk to cmd646.c.
(patch detects an already applied patch and wants to Revert it again)


Note You need to log in before you can comment on or make changes to this bug.