Bug 18085 - Hardware profile information not viewable in rhn_register client
Summary: Hardware profile information not viewable in rhn_register client
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date   
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-02 13:50 UTC by Billy Marshall
Modified: 2015-01-07 23:42 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-25 21:46:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Billy Marshall 2000-10-02 13:50:48 UTC
The hardware profile information is not visible in the rhn_register client
for the graphical version of the program. When the window is resized, it
appears.  The hardware profile information should be available without
resizing the window.

Comment 1 Jay Turner 2000-12-21 15:43:40 UTC
Billy, try the latest up2date-2.1.7-1 out of porkchop:/comps/dist/7.0.x and tell
me if you are still having this problem.

Comment 2 Jay Turner 2001-02-04 16:57:39 UTC
Assigning to Adrian, as it is a rhn_register issue.

Comment 3 Adrian Likins 2001-02-04 23:06:00 UTC
This is a pyGtk issue, a gtk issue in particular, at least
according to the folks that have seen it.

I've never been able to replicated this bug myself,
so havent had much chance to debug it. Need a
repeatable test case.

Comment 4 Jay Turner 2001-09-26 17:12:33 UTC
I'm closing this issue out as we have not had any activity on it since February.
  Hopefully the issue is resolved, but I can't replicate it either.


Note You need to log in before you can comment on or make changes to this bug.