The terminology used in org.eclipse.team.bugzilla.model.BugzillaQueryOptions is
sort of messed up. There is productComponentOptions, getProductOptions(),
there's alternativeOptions which are really confusing because the key is called
the value and the value (which is a list of options) is called
I-don't-know-what. This terminology needs a cleanup and a refactoring.
This was fixed and commited to CVS.