Bug 18095 - /etc/mailcap uses pgp not gpg
/etc/mailcap uses pgp not gpg
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mailcap (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-02 10:30 EDT by Tim Waugh
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-21 10:24:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-10-02 10:30:50 EDT
We ship GnuPG, but /etc/mailcap has this:

application/pgp; pgp -f < %s | metamail; needsterminal; \
       test=test %{encapsulation}=entity 
application/pgp; pgp %s; needsterminal

Shouldn't it use gpg?
Comment 1 Bill Nottingham 2001-01-18 13:19:06 EST
yes, fixed in 2.1.4-1.
Comment 2 Tim Waugh 2001-03-21 10:24:31 EST
This package doesn't exist yet.
Comment 3 Bill Nottingham 2001-03-21 11:12:36 EST
Picky, picky, picky.

It's now waiting to be built.

Note You need to log in before you can comment on or make changes to this bug.