Bug 180976 - mock --help has cut-and-paste error
mock --help has cut-and-paste error
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mock (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-10 16:52 EST by Tom Tromey
Modified: 2014-08-11 01:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-29 01:17:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to README and mock (1.14 KB, patch)
2006-02-10 16:53 EST, Tom Tromey
no flags Details | Diff

  None (edit)
Description Tom Tromey 2006-02-10 16:52:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Try mock --help | fgrep statedir

I see:

  --statedir=STATEDIR   path for state dirresulting files to be put

This looks like a cut-and-paste error.
I have a patch to mock and README which I will attach.


Version-Release number of selected component (if applicable):
mock-0.4-5.fc4

How reproducible:
Always

Steps to Reproduce:
mock --help


Additional info:
Comment 1 Tom Tromey 2006-02-10 16:53:43 EST
Created attachment 124533 [details]
patch to README and mock
Comment 2 Seth Vidal 2006-03-29 01:17:31 EST
committed, thank you.

Note You need to log in before you can comment on or make changes to this bug.