Bug 18099 - No genhdlist in 7.0 ?
No genhdlist in 7.0 ?
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tammy Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-02 11:13 EDT by derrien
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-18 19:45:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description derrien 2000-10-02 11:13:17 EDT
I don't find genhdlist in RedHat 7.0. 
This program is on the CD of  previous release of RedHat and we use it to
reconstruct hdlist after replacing the updated RPMS . 

In rhl-rg-en-7.0/s1-sysadmin-rescue.html one can read :
...
From this prompt, you can run the commands listed below: 
...
genhdlist
...

But I didn't find it.
Comment 1 Gene Czarcinski 2000-10-02 13:03:40 EDT
It is in anaconda-runtime and is installed in
/usr/lib/anaconda-runtime/genhdlist
Comment 2 Michael Fulbright 2000-10-02 17:01:34 EDT
Yes it has moved.

Reassigning to documentation so they know about the new path.
Comment 3 Miguel Freitas 2000-10-27 12:06:19 EDT
Don't forget to tell then it has new parameters for multiple cd instalation....
Comment 4 Tammy Fox 2001-01-18 19:45:26 EST
I'll take care of this.
Comment 5 Tammy Fox 2001-01-19 20:39:46 EST
I removed this from the list of commands available in rescue mode because it is
no longer available. I also verfied the others to make sure they are still
valid.

Fixed in CVS.

Note You need to log in before you can comment on or make changes to this bug.