Bug 18100 - Can't modify existing panel buttons
Summary: Can't modify existing panel buttons
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-02 15:15 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-09 18:03:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-10-02 15:15:38 UTC
When changing the properties of one of the default buttons on the panel
(say, changing KMail.kdelnk's exec to pine) successfully writes a new
applnk in the user's home directory, but this isn't picked up.  Instead,
the one from /usr/... is still used.

It looks like no changes are taking effect.

Comment 1 Dirk Mueller 2000-10-09 18:03:33 UTC
adf

Comment 2 Bernhard Rosenkraenzer 2000-11-08 15:54:47 UTC
Fixed.


Note You need to log in before you can comment on or make changes to this bug.