Bug 181001 - xwdtopnm gives black images
Summary: xwdtopnm gives black images
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: netpbm   
(Show other bugs)
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-11 11:19 UTC by Göran Uddeborg
Modified: 2013-07-02 23:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 14:23:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Göran Uddeborg 2006-02-11 11:19:48 UTC
Description of problem:
The output of xwdtopnm is always only black, for all input dumps I've tried.

Version-Release number of selected component (if applicable):
netpbm-progs-10.31-1.FC4

How reproducible:
Every time

Steps to Reproduce:
1.Dump some window with xwd
2.Convert it with xwdtopnm

Actual results:
An all black picture.  (But with the expected size.)

Expected results:
Same picture as in the dump-

Additional info:
The i386 version works fine.  It doesn't matter on which platform the dump is made.

Comment 1 Jindrich Novy 2006-02-13 13:17:46 UTC
Yes, I can see it. Confirmed that xwd produces valid output, because conversion
to pnm from xwd file generated on x86_64 works fine on i386.

Comment 2 Jindrich Novy 2006-02-14 14:23:06 UTC
Fixed since netpbm-10.31-4. Thanks.

Comment 3 Fedora Update System 2006-02-16 22:45:19 UTC
From User-Agent: XML-RPC

netpbm-10.31-1.FC4.2 has been pushed for FC4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.