Bug 181009 - glade2 requires gail-devel
glade2 requires gail-devel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: glade2 (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-11 11:16 EST by Roy-Magne Mo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-11 11:50:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roy-Magne Mo 2006-02-11 11:16:51 EST
Description of problem:
glade2 has gail-devel as require, should be buildrequire

Version-Release number of selected component (if applicable):
glade2-2.12.1-1.2

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
# rpm -q --requires glade2
gail-devel >= 0.17
libICE.so.6
libORBit-2.so.0
libSM.so.6
libX11.so.6
libart_lgpl_2.so.2
libatk-1.0.so.0
libbonobo-2.so.0
[..]

Expected results:


Additional info:
Comment 1 Matthias Clasen 2006-02-11 11:50:02 EST
Turns out the gail-devel requires has been unnecessary since 2002...

Will be fixed in the next build

Note You need to log in before you can comment on or make changes to this bug.